Issue with Customer Android App

Incident Report for Booksy Status Page

Resolved

This incident has been resolved.
Posted Jan 15, 2025 - 08:18 EST

Monitoring

The fix has been implemented. Please download the new version of the Android app for Customers. We apologize for any inconvenience.
Posted Jan 15, 2025 - 08:18 EST

Identified

The fix has been implemented. Please download the new version of the Android app for Customers. We apologize for any inconvenience.
Posted Jan 15, 2025 - 08:13 EST

Monitoring

We will soon release a new version of the app that will automatically log users back into their old session.
Posted Jan 15, 2025 - 08:12 EST

Identified

We are currently experiencing an issue with the Customer Android app version released on 8/01. Users who installed this version and tried to use it were logged out.
Posted Jan 15, 2025 - 07:50 EST
This incident affected: Booksy for Customers.